Gateway Offline Issues (Partial Outage)
Incident Report for
BarnTools
Resolved
If you are still experiencing issues, please contact our support team at
support@barntools.com
.
Posted
Feb
12
,
2026
-
09:56
CST
Monitoring
Our SIM provider is continuing to work on the issue. We are seeing some recovery, and less than 1% of BarnTalk gateways are still experiencing issues.
Posted
Feb
12
,
2026
-
09:19
CST
Investigating
Our SIM card provider is currently facing some issues and is working diligently to resolve them. Some gateways may be experiencing offline issues.
Posted
Feb
12
,
2026
-
08:37
CST
This incident affected: BarnTalk.
×
Subscribe to Incident
Subscribe to updates for
Gateway Offline Issues (Partial Outage)
via . You'll receive .