Alarm Notifications & Calls

Incident Report for BarnTools

Resolved

The issue has been resolved and alarms are fully operational now.
Posted Apr 18, 2025 - 12:21 CDT

Investigating

We are currently investigating an issue where some users are not receiving alarm notifications and calls. This issue may not affect all users. Our engineering team is actively working to identify the root cause and resolve it as quickly as possible. We will provide updates as we learn more.
Posted Apr 18, 2025 - 12:07 CDT
This incident affected: BarnTalk.